No New Posts anymore?

Feedback on anything site related. Forum issues and the Traders to Avoid list
User avatar
Losbot
Almighty Member
Posts: 2638
Joined: Sun Jul 13, 2014 8:59 am
Location: South Florida

No New Posts anymore?

Postby Losbot » Wed Feb 03, 2016 10:18 am

The last few days I've logged into the board and when I click the "New Posts" link, I'm told there's nothing new. Yet when I browse through the forums, there's definitely new posts.

Anyone else have/had this issue? Any suggestions?
------------------------------------------
Life's not too short........it's just that you're dead for SO LONG.


Image

User avatar
wvjohn
Posts: 9049
Joined: Wed Nov 22, 2000 7:09 am
Contact:

Postby wvjohn » Wed Feb 03, 2016 10:34 am

yep, noticed that.
<a href="http://www.heatware.com/eval.php?id=123" target="_blank" >Heatware</a>

User avatar
Losbot
Almighty Member
Posts: 2638
Joined: Sun Jul 13, 2014 8:59 am
Location: South Florida

Postby Losbot » Wed Feb 03, 2016 10:48 am

And the new ones are even BOLD, so WTF?!?! Something stinks in suburbia.
------------------------------------------
Life's not too short........it's just that you're dead for SO LONG.


Image

User avatar
Pugsley
Posts: 6832
Joined: Mon Aug 19, 2002 11:54 pm
Location: NW Indiana
Contact:

Postby Pugsley » Wed Feb 03, 2016 4:28 pm

Me too!
A self-aware artificial intelligence would suffer from a divide by zero error if it were programmed to be Amish

User avatar
darcy
Posts: 5561
Joined: Tue Jun 01, 2004 9:33 pm
Location: NYC

Postby darcy » Wed Feb 03, 2016 4:51 pm

"New posts" works fine for me; the new threads are bolded, and take me to the threads w/the latest posts,,
Briquette, 1992 - 2008 ~ < Forever In Our Hearts >

Lily, 1995 - 2009 ~ < Forever In Our Hearts >

The best and most beautiful things in the world cannot be seen or even touched.
They must be felt with the heart. ~ Helen Keller.

User avatar
FlyingPenguin
Flightless Bird
Posts: 27498
Joined: Wed Nov 22, 2000 11:13 am
Location: Lady Lake, Florida
Contact:

Postby FlyingPenguin » Wed Feb 03, 2016 5:43 pm

I have never used the "New Posts" link. Didn't even know it existed. However, seems to work for me.
"I miss having 'differences of opinion'. All this 'differences of reality perception' kinda sucks." - Scott Johnson

Image

User avatar
Pugsley
Posts: 6832
Joined: Mon Aug 19, 2002 11:54 pm
Location: NW Indiana
Contact:

Postby Pugsley » Wed Feb 03, 2016 7:41 pm

Worked ok this time but I too have been having a problem with it for a few days.

a few hour ago when i posed up there it was not working and I had to find this thread manually.
A self-aware artificial intelligence would suffer from a divide by zero error if it were programmed to be Amish

User avatar
psypher
Senior Member
Posts: 374
Joined: Sun Nov 02, 2014 1:05 pm
Location: Marietta

Postby psypher » Wed Feb 03, 2016 10:28 pm

I use it and its been working fine for me as far as I can tell.
[SIZE="1"]When the world is mine, your death shall be quick and painless.[/size]

User avatar
Losbot
Almighty Member
Posts: 2638
Joined: Sun Jul 13, 2014 8:59 am
Location: South Florida

Postby Losbot » Thu Feb 04, 2016 12:28 am

It JUST worked now after seeing nothing for the last 3 days. I was searching manually.
------------------------------------------
Life's not too short........it's just that you're dead for SO LONG.


Image

User avatar
Pugsley
Posts: 6832
Joined: Mon Aug 19, 2002 11:54 pm
Location: NW Indiana
Contact:

Postby Pugsley » Thu Feb 04, 2016 7:30 am

Last time it worked this time it did not. The little indicators show new post and they are even bold but the new post button said nothing new.
A self-aware artificial intelligence would suffer from a divide by zero error if it were programmed to be Amish

User avatar
Losbot
Almighty Member
Posts: 2638
Joined: Sun Jul 13, 2014 8:59 am
Location: South Florida

Postby Losbot » Thu Feb 04, 2016 10:35 am

Same here. Just failed.
------------------------------------------
Life's not too short........it's just that you're dead for SO LONG.


Image

User avatar
Losbot
Almighty Member
Posts: 2638
Joined: Sun Jul 13, 2014 8:59 am
Location: South Florida

Postby Losbot » Thu Feb 04, 2016 10:43 am

Maybe Bob broke it with his new color schemes? lol
------------------------------------------
Life's not too short........it's just that you're dead for SO LONG.


Image

User avatar
FlyingPenguin
Flightless Bird
Posts: 27498
Joined: Wed Nov 22, 2000 11:13 am
Location: Lady Lake, Florida
Contact:

Postby FlyingPenguin » Thu Feb 04, 2016 12:34 pm

I was thinking the same thing since it seems like an unlikely coincidence, but I can't see how installing a theme would affect that.

Unless it only happens with the new theme? But I doubt you're all using it.

I'll try to research it.
"I miss having 'differences of opinion'. All this 'differences of reality perception' kinda sucks." - Scott Johnson

Image

User avatar
wvjohn
Posts: 9049
Joined: Wed Nov 22, 2000 7:09 am
Contact:

Postby wvjohn » Thu Feb 04, 2016 1:17 pm

not working for me last 2 days or so.
<a href="http://www.heatware.com/eval.php?id=123" target="_blank" >Heatware</a>

User avatar
Pugsley
Posts: 6832
Joined: Mon Aug 19, 2002 11:54 pm
Location: NW Indiana
Contact:

Postby Pugsley » Thu Feb 04, 2016 1:19 pm

I was going to say it seems to have started around then. This time it did not work.
A self-aware artificial intelligence would suffer from a divide by zero error if it were programmed to be Amish


Return to “PCA Feedback & Forum Issues”

Who is online

Users browsing this forum: No registered users and 1 guest